Install MLS v7

Are you sure to do a fresh installation of MLS v7? YES - CANCEL
Requires MySQL Database, PHP 5.3+ on a Unix-based server.